SEAL Forum Index SEAL
The SEAL Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Trouble w/sound!

 
Post new topic   Reply to topic    SEAL Forum Index -> New Users
View previous topic :: View next topic  
Author Message
axis



Joined: 03 Nov 2001
Posts: 20
Location: Uruguay

PostPosted: Sun Nov 04, 2001 10:20 pm    Post subject: Reply with quote

Well, I've just downloaded kappa, but when I'm loading it, an error message appears saying it cannot start the soundcard becuse there are not enough digital voices available. I don't know, because when I try use sound related applications fron Win I have no problems.
What can I do?

Please HELLLLPPPPP!

axis
vonto@yahoo.com
Back to top
View user's profile Send private message Visit poster's website
orudge
Administrator


Joined: 07 Oct 2001
Posts: 1332
Location: United Kingdom

PostPosted: Mon Nov 05, 2001 10:06 am    Post subject: Reply with quote

Hmmmm.... SEAL tries to reserve 32 digital voices. Your sound card probably doesn't support this many, or something...

--------------
Owen Rudge
http://www.owenrudge.co.uk/

MSN Messenger: orudge@freeuk.com
ICQ: 125455765
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    SEAL Forum Index -> New Users All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group