SEAL Forum Index SEAL
The SEAL Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SEAL 2 Lambda

 
Post new topic   Reply to topic    SEAL Forum Index -> Technical Issues
View previous topic :: View next topic  
Author Message
Onizuka-sensei



Joined: 04 Oct 2002
Posts: 11
Location: Halle, Germany

PostPosted: Sat Oct 05, 2002 9:53 am    Post subject: SEAL 2 Lambda Reply with quote

I now tried SEAL 2 Lambda, it loads past the screen where it's outputted "Seal 2 Lambda - Tesing Purposes Only", then it says: "Page fault: can't open - Seal shut down"
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
biggyp



Joined: 16 Oct 2001
Posts: 1473
Location: England, United Kingdom

PostPosted: Sat Oct 05, 2002 2:12 pm    Post subject: Reply with quote

what kind of system are you running on and in what config?
_________________
http://www.theopencd.org/ - OpenSource for the Masses

Gallery

Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
orudge
Administrator


Joined: 07 Oct 2001
Posts: 1332
Location: United Kingdom

PostPosted: Sun Oct 06, 2002 3:56 am    Post subject: Reply with quote

I wouldn't advise you try to use Lambda - 2.00.11 is the latest version, and includes a number of fixes from Lambda.

Phil: He listed his specs in one of the other topics, I think.
_________________
Owen Rudge
http://www.owenrudge.net/

Currently Playing (last time I was online, anyway):
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Onizuka-sensei



Joined: 04 Oct 2002
Posts: 11
Location: Halle, Germany

PostPosted: Sun Oct 06, 2002 5:03 am    Post subject: Reply with quote

I managed to get SEAL 2 Lambda running, but not SEAL 2.0.11.
In 360x480 8 bits (ModeX) without VESA driver. And it only ran when I installed a SB 16 sound card.

But after trying to open a file in the SmallDIT it crashed with a page fault. The page faults became less as I disabled some drivers.

I think the crashing and hanging is a memory problem. It ran on my SX-16 because this box had 6 MB RAM instead of 4.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    SEAL Forum Index -> Technical Issues All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group