SEAL Forum Index SEAL
The SEAL Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

there is a display card problem

 
Post new topic   Reply to topic    SEAL Forum Index -> Technical Issues
View previous topic :: View next topic  
Author Message
ozlai



Joined: 05 Nov 2003
Posts: 1

PostPosted: Wed Nov 05, 2003 8:58 pm    Post subject: there is a display card problem Reply with quote


i am using a S3 Trio 32 display card

when i use seal
it display a error mesage as below

Code:

Shutting down Allegro
Exiting due to signal SIGSEGV
Page fault at eip=000c69e6, error=0004
eax=00000000 ebx=00000000 ecx=00000000 edx=00000054 esi=00000054 edi=00036524
ebp=00249ca0 esp=00249c60 program=C:\SEAL2\SEAL.EXE
cs: sel=00af  base=10000000  limit=0026ffff
ds: sel=00b7  base=10000000  limit=0026ffff
es: sel=00b7  base=10000000  limit=0026ffff
fs: sel=00bf  base=10000000  limit=0010ffff
gs: sel=00bf  base=10000000  limit=0010ffff
ss: sel=00b7  base=10000000  limit=0026ffff
App stack:  [00249db4..00qc9db4]  Exceptn stack:  [001c94c0..001c7580]
Call frame traceback EIPs:
    0x000c69e6
    0x0004d11c
    0x0004a082
    0x0004a30d
    0x000431a4
    0x0004397f
    0x0015f772

_________________
Ozlai
Back to top
View user's profile Send private message
_xduffy_
Administrator


Joined: 15 Mar 2002
Posts: 894
Location: Sweden

PostPosted: Fri Nov 07, 2003 4:42 am    Post subject: Reply with quote

Does Seal work when you run it in safe mode? Run safemode.bat and see...

And then run regedit.exe and change the values for the screen resolution
_________________
http://xduffystuff.sourceforge.net/Desktop/
www.xduffy.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
BigSealGuy



Joined: 25 Jul 2003
Posts: 39
Location: New Jersey

PostPosted: Fri Nov 14, 2003 5:42 pm    Post subject: Similar problem with similar solution? Reply with quote

It looks like a similar problem that I have with/on my older notebook compute (IBM Thinkpad 755Cs). I will try your solution on it too. (solved two problems with one solution?).
_________________
* * * * * *
BigSealGuy
* * * * *
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    SEAL Forum Index -> Technical Issues All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group