SEAL Forum Index SEAL
The SEAL Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Seal2l with vga adapter

 
Post new topic   Reply to topic    SEAL Forum Index -> DOS-related
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Thu Feb 07, 2002 1:01 pm    Post subject: Reply with quote

Posted by: Konstantin S.

My computer is 486DX2-66 with vga adapter (Notebook Ascentia 810N)
OS: MS Dos 6.22
VGA 256 color

Seal at start gives an error: Your card not support 640x480 resolution in 65536 colors

How to me to start the program, what to customize?
Back to top
biggyp



Joined: 16 Oct 2001
Posts: 1473
Location: England, United Kingdom

PostPosted: Thu Feb 07, 2002 2:14 pm    Post subject: Reply with quote

you can use regedit to change SYSTEM/GRAPHICS settings to
WIDTH 640
HEIGHT 480
DEPTH 8
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Guest






PostPosted: Fri Feb 08, 2002 5:02 am    Post subject: Reply with quote

Posted by: Konstantin S.

Thanks, has received.
But now new problem:
At start seal in middle of a loading (white background, the cyan stria below) arises malfunction.
Attention: A serious disk error has occured while writing to drive!.
Retry (r)? _
And the computer hangs.:- (
Back to top
Guest






PostPosted: Fri Feb 08, 2002 5:28 am    Post subject: Reply with quote

Posted by: 193.220.56.66

"Thanks, has received.
But now new problem:
At start seal in middle of a loading (white background, the cyan stria below) arises malfunction.

Error:
Cannot init the soundcard: Insufficient digital voices available
Page fault cr2=100304d0 in RMCB: can't open

What to do?
Back to top
orudge
Administrator


Joined: 07 Oct 2001
Posts: 1332
Location: United Kingdom

PostPosted: Fri Feb 08, 2002 6:56 am    Post subject: Reply with quote

Is there an allegro.cfg file? If so, open it up and change the digi_card= line so it says digi_card=0. If you don't have an allegro.cfg file, create a text file with the following in:

[sound]
digi_card = 0
midi_card = 0

--------------
Owen Rudge
http://www.owenrudge.co.uk/

MSN Messenger: orudge@freeuk.com
ICQ: 125455765
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Guest






PostPosted: Fri Feb 08, 2002 1:36 pm    Post subject: Reply with quote

Posted by: Konstantin S.

I do it.
Problem not in allegro.cfg file.
Tried to make in regedit.exe in [system] a string variable [sound] and there to set integer variable:
digi_card=0
midi_card=0

Any outcome.
Back to top
orudge
Administrator


Joined: 07 Oct 2001
Posts: 1332
Location: United Kingdom

PostPosted: Sat Feb 09, 2002 5:31 am    Post subject: Reply with quote

No, the Allegro settings are not read from the registry, but from a text file called allegro.cfg.

--------------
Owen Rudge
http://www.owenrudge.co.uk/

MSN Messenger: orudge@freeuk.com
ICQ: 125455765
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    SEAL Forum Index -> DOS-related All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group