SEAL Forum Index SEAL
The SEAL Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SEAL problems on a DELL laptop

 
Post new topic   Reply to topic    SEAL Forum Index -> Technical Issues
View previous topic :: View next topic  
Author Message
Andreas Terzis



Joined: 20 Jan 2003
Posts: 3
Location: Irvine, CA

PostPosted: Mon Jan 20, 2003 5:51 pm    Post subject: SEAL problems on a DELL laptop Reply with quote

Hi there,
I started using SEAL 2.00.11 a little while ago and have been very impressed. Awsome GUI. Very good work. I am having a lot of problems with sound though and I cannot play a CD, nor can I play MP3s. I have a laptop with the following characteristics:

DELL Inspiron 5000e
850 MHz PIII Mobile processor
512 Mb memory
ESS Maestro2E PCI AudioDrive soundcard
ATI Rage Mobility 128 video card with 32 Mb memory
Logitech WheelMouse 1
LG DVD-ROM

Also, when I try to change drivers through the Allegro application I get the following:

Shutting down Allegro
Exiting due to signal SIGSEGV
General Protection Fault at eip=000d80f4

Also the screensaver locks my machine up when I try to select it, Explorer doesn't work, nor does SIMP.
Any input would be greatly appreciated.
Thanks,
Andreas
Back to top
View user's profile Send private message Send e-mail
_xduffy_
Administrator


Joined: 15 Mar 2002
Posts: 894
Location: Sweden

PostPosted: Mon Jan 20, 2003 6:09 pm    Post subject: Reply with quote

My computer uses a ess soundcard too (don't remember which of them) and it works flawless with Seal, I suggest you try some more... another guy made sound work by using wdosx instead of cwsdpmi...
_________________
http://xduffystuff.sourceforge.net/Desktop/
www.xduffy.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Andreas Terzis



Joined: 20 Jan 2003
Posts: 3
Location: Irvine, CA

PostPosted: Tue Jan 21, 2003 1:34 pm    Post subject: Reply with quote

I tried everything I could. SEAL still doesn't work. What is WDOSX and CWSDPMI?
Back to top
View user's profile Send private message Send e-mail
_xduffy_
Administrator


Joined: 15 Mar 2002
Posts: 894
Location: Sweden

PostPosted: Wed Jan 22, 2003 10:35 am    Post subject: Reply with quote

Look here:
http://sealsystem.sourceforge.net/phpBB2/viewtopic.php?p=8445&highlight=wdosx#8445

Hope it helps, if you don't understand what to do, just ask
_________________
http://xduffystuff.sourceforge.net/Desktop/
www.xduffy.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Andreas Terzis



Joined: 20 Jan 2003
Posts: 3
Location: Irvine, CA

PostPosted: Wed Jan 22, 2003 1:42 pm    Post subject: Reply with quote

Owen,
Thanks for the reply. I am booting with a Windows Me startup diskette. Should I look for an older DOS, maybe 6.22 or so? I am still not sure what all that conversation about WDOSX was or the DPMI. Is there any way that you can tell me more about the files that you use? Maybe how I can get them as well? I recently had my Windows crash and was in the dark (DOS screens) trying to reclaim as much as possible. Of course, DOS can only see up to 8 levels of subdirectories, so I was out of luck there, let alone that DOS names are cryptic as I use quite lond names in Windows. Therefore, any help with SEAL would be greatly appreciated.
Andreas
Back to top
View user's profile Send private message Send e-mail
orudge
Administrator


Joined: 07 Oct 2001
Posts: 1332
Location: United Kingdom

PostPosted: Thu Jan 23, 2003 9:52 am    Post subject: Reply with quote

I'd advise you to simply turn sound off in the Allegro Setup application. Many PCI sound cards require special DOS drivers to work, and many newer ones simply don't have DOS drivers.
_________________
Owen Rudge
http://www.owenrudge.net/

Currently Playing (last time I was online, anyway):
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    SEAL Forum Index -> Technical Issues All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group