SEAL Forum Index SEAL
The SEAL Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Something wrong with the forum

 
Post new topic   Reply to topic    SEAL Forum Index -> General
View previous topic :: View next topic  
Author Message
_xduffy_
Administrator


Joined: 15 Mar 2002
Posts: 894
Location: Sweden

PostPosted: Tue Jan 28, 2003 10:46 am    Post subject: Something wrong with the forum Reply with quote

Something is wrong in here, both I and Ryan have answered Juliens post, but that isn't visible... very strange... and I think the same goes for some other post... strange...

As the chief technical guy do you know what's wrong Owen?

/dave
_________________
http://xduffystuff.sourceforge.net/Desktop/
www.xduffy.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
biggyp



Joined: 16 Oct 2001
Posts: 1473
Location: England, United Kingdom

PostPosted: Tue Jan 28, 2003 11:16 am    Post subject: Reply with quote

it might just need resyncing
_________________
http://www.theopencd.org/ - OpenSource for the Masses

Gallery

Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
_xduffy_
Administrator


Joined: 15 Mar 2002
Posts: 894
Location: Sweden

PostPosted: Tue Jan 28, 2003 11:46 am    Post subject: Reply with quote

I did that, but that didn't help... but maybe Owen knows, he's been tinkering with phpBB more than any of us, I think...
_________________
http://xduffystuff.sourceforge.net/Desktop/
www.xduffy.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Iamryan2002



Joined: 09 Apr 2002
Posts: 525
Location: San Diego, California United States

PostPosted: Tue Jan 28, 2003 4:47 pm    Post subject: Reply with quote

well... first thing is that a template is missing from the templates/subsilver directory... that is the problem...
_________________
HybridOS: Maintainer.

E-Mail: DigitalBliss2003@cs.com
MSN: digitalbliss2003@hotmail.com
AIM: DigitalBliss2003

Questions? Contact Me!
Back to top
View user's profile Send private message Send e-mail AIM Address MSN Messenger
biggyp



Joined: 16 Oct 2001
Posts: 1473
Location: England, United Kingdom

PostPosted: Wed Jan 29, 2003 2:19 am    Post subject: Reply with quote

well it works now, so either xduffy fixed it or there wasn't a missing tpl, or at least not an important one.
which template did/do you think is missing? haven't got another phpBB2 installation here so i can't test myself.
_________________
http://www.theopencd.org/ - OpenSource for the Masses

Gallery

Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
orudge
Administrator


Joined: 07 Oct 2001
Posts: 1332
Location: United Kingdom

PostPosted: Wed Jan 29, 2003 1:50 pm    Post subject: Reply with quote

Didn't work for me. This is a problem I've been experiencing with tt-forums.net too (it's some sort of phpBB problem) - I thought on tt-forums.net it was because I installed the attachment mod, which included language files for German and French, but I didn't have the respective language packs installed (so it might be looking for non-existant templates). Adding these templates or removing the whole lot didn't help though.

Oh, I'll upgrade this to phpBB 2.0.4 soon, when I get around to it.
_________________
Owen Rudge
http://www.owenrudge.net/

Currently Playing (last time I was online, anyway):
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
biggyp



Joined: 16 Oct 2001
Posts: 1473
Location: England, United Kingdom

PostPosted: Wed Jan 29, 2003 3:35 pm    Post subject: Reply with quote

ok, no, it doesn't work for me either, i am stupid, i was lookingat replys for this bloody thread!!
_________________
http://www.theopencd.org/ - OpenSource for the Masses

Gallery

Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
_xduffy_
Administrator


Joined: 15 Mar 2002
Posts: 894
Location: Sweden

PostPosted: Thu Jan 30, 2003 2:06 am    Post subject: Reply with quote

Thought so..
_________________
http://xduffystuff.sourceforge.net/Desktop/
www.xduffy.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    SEAL Forum Index -> General All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group